Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » ServerTools (WTP) » The preferences for the xdoclet runtime does not point to a valid installation
The preferences for the xdoclet runtime does not point to a valid installation [message #1797168] Fri, 26 October 2018 15:15
Eclipse UserFriend
despite of what I do, I keep getting this nasty error making me mad. I
have all the latest and greatest (stable) releases, yet still I keep
getting this error.

What I have done so far without success:

1. right click on the project
2. properties
3. xdoclet
4. uncheck "use global xdoclet"
5. uncheck "enable xdoclet builder"
discord.software/ downloader.vip/adobe-reader/ downloader.vip/itunes/

=> result: I still get the error

this is how my org.eclipse.jst.j2ee.ejb.annotations.xdoclet.prefs file for
the project looks like after disabling the builder:

------CUT------
#Tue Aug 14 12:21:16 CEST 2007
XDOCLETBUILDERACTIVE=false
XDOCLETHOME=/usr/bestsolution/lib/java/xdoclet-1.2.3
XDOCLETUSEGLOBAL=false
XDOCLETVERSION=1.2.3
eclipse.preferences.version=1
------CUT------

Then I tried to globally disable the builder via the global preferences,
but still no success.

To make it even worse, I even have a valid xdoclet 1.2.3 installation
available (and have of course specified once for the project and
globally), but th

[Updated on: Fri, 26 October 2018 20:06] by Moderator

Report message to a moderator

Previous Topic:Replacing org.eclipse.jst.servlet.ui.project.facet.WebFacetInstallPage
Next Topic: Design View With JSP?
Goto Forum:
  


Current Time: Fri Dec 06 23:13:34 GMT 2019

Powered by FUDForum. Page generated in 0.01832 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top