Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » java.lang.NullPointerException when installing Eclipse
java.lang.NullPointerException when installing Eclipse [message #1796461] Sat, 13 October 2018 19:28
Tom Tom is currently offline Tom TomFriend
Messages: 1
Registered: October 2018
Junior Member
OS: MacOs Mojave 10.14
Java -version:
java version "1.8.0_181"
Java(TM) SE Runtime Environment (build 1.8.0_181-b13)
Java HotSpot(TM) 64-Bit Server VM (build 25.181-b13, mixed mode)
__________

Hey guys.
Im trying to install Eclipse (SimRel 2018‑09) but it is simply not working. Neither with the Installer nor with the .dmg File.

I first tried to install Eclipse through the .dmg file. This way, Eclipse starts with an blank page. Trying to create a new project though File->New Project, nothing happens or an java.lang.NullPointerExcption occurs.

Running the Installer i get the following Alert (full Alert in the attachments):
Java was started but retuned exit code=1
-Xms256M
-Xmx1024M
-XstartOnFirstThread
..

The -Xms256M line reminds me of that I tried some years ago to increase the memory for Java/Eclipse. Later I uninstalled Eclipse. May this have something to do with the current problem?

I uninstalled Java multiple times

I appreciate any answer!

[Updated on: Sun, 14 October 2018 09:47]

Report message to a moderator

Previous Topic:Difference between Python Module, Python Package, File and Source Folder
Next Topic:how to set status bar to its default?
Goto Forum:
  


Current Time: Thu Nov 15 17:21:42 GMT 2018

Powered by FUDForum. Page generated in 0.03265 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top