Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Cannot Install "Eclipse PDE Patch with Java 11 support for 2018-09 development stream"
Cannot Install "Eclipse PDE Patch with Java 11 support for 2018-09 development stream" [message #1795774] Fri, 28 September 2018 11:34
Annony Mus is currently offline Annony MusFriend
Messages: 1
Registered: September 2018
Junior Member
I downloaded a brand-new Eclipse 2018-09 for Java developers and tried to install Java 11 Support for Eclipse 2018-09 (4.9). After D&D-ing the Install link into the Eclipse and pressing "Confirm", I got an warning that says "The installation cannot be completed as requested," and tells that "Eclipse PDE Patch with Java 11 support for 2018-09 development stream" will not be installed. Before getting the message I was kept waiting by the message "Cannot perform operation. Computing alternate solutions, may take a while" for about 30 seconds.
Why does it happen and how can I avoid this?
Previous Topic:How do I debug what the native proxy provider is doing
Next Topic:How can I write code for a custom launch configuration WITH maven dependencies?
Goto Forum:
  


Current Time: Sat Feb 29 08:07:00 GMT 2020

Powered by FUDForum. Page generated in 0.03740 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top