Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » Oomph complains about unsatisfied requirements after update
Oomph complains about unsatisfied requirements after update [message #1795518] Mon, 24 September 2018 16:00 Go to next message
Michael N. Lipp is currently offline Michael N. LippFriend
Messages: 8
Registered: July 2009
Junior Member
After upgrading eclipse to 2018-09 (by activating "Latest eclipse release") Oomph complains about unsatisfied requirements (see screenshot) and lists old (4.8) features. Can I simply choose ignore (and remember)? Or does this lead to an inconsistent installation? Any chance to find out, what requires these old versions? (Up to now, the updated Eclipse seems to work fine.)
Re: Oomph complains about unsatisfied requirements after update [message #1795527 is a reply to message #1795518] Mon, 24 September 2018 16:52 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30467
Registered: July 2009
Senior Member
You specifically installed Photon so it's just complaining that you installation isn't Photon anymore. So yes, you can tell it to Ignore and Remember.
Previous Topic:Oomph complains about unsatisfied requirements after update
Next Topic:How are preferences set? (occurrenceIndicationColor)
Goto Forum:
  


Current Time: Mon Sep 23 13:12:26 GMT 2019

Powered by FUDForum. Page generated in 0.01405 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top