Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Trouble with UMLet plug-in(Copied plug-in jar over, not seeing plug-in in new/file/other wizard)
Trouble with UMLet plug-in [message #1795473] Mon, 24 September 2018 03:56 Go to next message
Dan Grindstaff is currently offline Dan GrindstaffFriend
Messages: 13
Registered: September 2009
Junior Member
I have copied the latest version of the UMLet plug-in into the Neon3 plug-in directory. I opened Neon3 and searched for the new UMLet option but found none. Any advice? Thanks!
Re: Trouble with UMLet plug-in [message #1795479 is a reply to message #1795473] Mon, 24 September 2018 05:54 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29598
Registered: July 2009
Senior Member
It looks like their latest distro is a p2 repository as a zip file. It would be better to use Help -> Install New Software... and load the archive. Unfortunately they've not put the p2 repository in the root of the archive but rather in an subfolder. So you'd need a URI like this: jar:file:/X:/download/umlet-eclipse-p2-14.3.0.zip!/repository to install the contents of that zipped p2 repository into your IDE.
Re: Trouble with UMLet plug-in [message #1795482 is a reply to message #1795479] Mon, 24 September 2018 07:34 Go to previous message
Dan Grindstaff is currently offline Dan GrindstaffFriend
Messages: 13
Registered: September 2009
Junior Member
Thanks, Ed! I was able to get it the install started by selecting the repository folder in Downloads.
Previous Topic:Yep! Yet Another Error Installing
Next Topic:Installation problem
Goto Forum:
  


Current Time: Sat Oct 20 09:25:31 GMT 2018

Powered by FUDForum. Page generated in 0.03857 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top