Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problems installing new Software
Problems installing new Software [message #1794551] Sun, 02 September 2018 08:50 Go to next message
Xeno Pyax is currently offline Xeno PyaxFriend
Messages: 2
Registered: September 2018
Junior Member
Hello,

I'm currently trying to install the WindowsBuilder Pro Software but I always end up with following error.
An error occurred while collecting items to be installed
session context was:(profile=C__Program Files (x86)_Eclipse_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.pde,3.13.100.v20180611-0500
No repository found containing: osgi.bundle,org.eclipse.pde.api.tools,1.1.200.v20180527-1018
No repository found containing: osgi.bundle,org.eclipse.pde.api.tools.annotations,1.1.100.v20171201-1034
No repository found containing: osgi.bundle,org.eclipse.pde.api.tools.ui,1.1.200.v20180527-1018
No repository found containing: osgi.bundle,org.eclipse.pde.build,3.10.0.v20180512-1217
No repository found containing: osgi.bundle,org.eclipse.pde.core,3.12.0.v20180516-1159
No repository found containing: osgi.bundle,org.eclipse.pde.doc.user,3.13.100.v20180611-0826
No repository found containing: osgi.bundle,org.eclipse.pde.ds.annotations,1.1.100.v20180515-0733
No repository found containing: osgi.bundle,org.eclipse.pde.ds.core,1.1.200.v20180417-0902
No repository found containing: osgi.bundle,org.eclipse.pde.ds.lib,1.1.100.v20180228-1600
No repository found containing: osgi.bundle,org.eclipse.pde.ds.ui,1.1.200.v20180321-2012
No repository found containing: osgi.bundle,org.eclipse.pde.ds1_2.lib,1.0.100.v20180228-1600
No repository found containing: org.eclipse.update.feature,org.eclipse.pde,3.13.100.v20180611-0826
No repository found containing: osgi.bundle,org.eclipse.pde.genericeditor.extension,1.0.100.v20180417-0902
No repository found containing: osgi.bundle,org.eclipse.pde.junit.runtime,3.5.100.v20180528-1302
No repository found containing: osgi.bundle,org.eclipse.pde.launching,3.7.100.v20180417-0902
No repository found containing: osgi.bundle,org.eclipse.pde.runtime,3.6.100.v20180416-0851
No repository found containing: osgi.bundle,org.eclipse.pde.ua.core,1.1.100.v20180417-0902
No repository found containing: osgi.bundle,org.eclipse.pde.ua.ui,1.1.200.v20180417-0902
No repository found containing: osgi.bundle,org.eclipse.pde.ui,3.10.200.v20180604-1325
No repository found containing: osgi.bundle,org.eclipse.pde.ui.templates,3.6.200.v20180423-2131
No repository found containing: osgi.bundle,org.eclipse.tools.layout.spy,1.0.100.v20180129-1023
No repository found containing: osgi.bundle,org.eclipse.ui.trace,1.1.100.v20180416-0851
No repository found containing: osgi.bundle,org.objectweb.asm,6.1.1.v20180414-0329
No repository found containing: osgi.bundle,org.objectweb.asm.tree,6.1.1.v20180414-0329
Re: Problems installing new Software [message #1794559 is a reply to message #1794551] Mon, 03 September 2018 04:08 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29548
Registered: July 2009
Senior Member
That specific version is available in

http://download.eclipse.org/releases/photon

Do you have "Contact all update sites" enabled? Is that repo (Photon) in Window -> Preferences -> Available Software Sites?
Re: Problems installing new Software [message #1794575 is a reply to message #1794559] Mon, 03 September 2018 09:10 Go to previous messageGo to next message
Xeno Pyax is currently offline Xeno PyaxFriend
Messages: 2
Registered: September 2018
Junior Member
Yes i have "contact all update sites" enabled and WindowsBuilder is added under Avaible Software Sites.
Re: Problems installing new Software [message #1794583 is a reply to message #1794575] Mon, 03 September 2018 10:35 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29548
Registered: July 2009
Senior Member
Is Photon added and enabled? The message suggests that the artifacts for the photon repo can't be found.

You might try deleting ~/.p2/org.eclipse.equinox.p2.repository/cache and ~/.eclipse/org.eclipse.oomph.p2/cache in case some bad repository metadata has been cached and is being reused.
Previous Topic:Filling a bug for the first time
Next Topic:RichTextEditor problem on windows 7 can't use Spell checker functionality
Goto Forum:
  


Current Time: Mon Sep 24 08:25:41 GMT 2018

Powered by FUDForum. Page generated in 0.03832 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top