Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » 4DIAC - Framework for Distributed Industrial Automation and Control » Why does Eclipse prj have version 1.10.0 listed but all I find is 1.9.1(Examples broken, versions don't match)
Why does Eclipse prj have version 1.10.0 listed but all I find is 1.9.1 [message #1794165] Fri, 24 August 2018 19:42 Go to next message
Larry Brown is currently offline Larry BrownFriend
Messages: 3
Registered: August 2018
Junior Member
It is very confusing to try to use the latest versions when parts don't match. The 4diac has version 1.9.1 with the first example x+3 that depends on fbrt.jar which does not work with the blocks in this example because in fbdk3 there does not seam to be convert blocks. fbdk2 will not install as the links to get the files are broken.
Re: Why does Eclipse prj have version 1.10.0 listed but all I find is 1.9.1 [message #1794232 is a reply to message #1794165] Mon, 27 August 2018 18:53 Go to previous message
Alois Zoitl is currently offline Alois ZoitlFriend
Messages: 660
Registered: January 2014
Senior Member
The convert blocks have been developed for 4diac some years ago. Currently we only have them for a rather old version of fbrt. You can get this version when you download 4diac-ide 1.8.4. But on the long run we should really work on how to migrate these examples to the latest fbrt version. WE would be very happy for any support on that.
Previous Topic:Forte 1.9.1 runs on Vocore2
Next Topic:Forte not in 4Diac IDE
Goto Forum:
  


Current Time: Tue Nov 13 17:44:30 GMT 2018

Powered by FUDForum. Page generated in 0.04577 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top