Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » "No Application id found" issue for EMF Forms(Require solution for "No Application id found" issue for EMF Forms)
"No Application id found" issue for EMF Forms [message #1793719] Tue, 14 August 2018 14:15
Prasanth Reddy Dondeti is currently offline Prasanth Reddy DondetiFriend
Messages: 3
Registered: March 2018
Junior Member
I was following below URL to create an example based on EMF Forms for my Work activity.

https://eclipsesource.com/blogs/tutorials/getting-started-with-EMF-Forms

But, I was stuck at https://eclipsesource.com/blogs/tutorials/getting-started-with-EMF-Forms/#swt

I'm getting "No application id has been found" error while running the product file as "Eclipse application". Also, i could see an error in the package of contents section (where i wasn't able to open it).

image reference is attached for the error (screenshot).

Someone please check & comment if you have some info on this.

  • Attachment: error.png
    (Size: 295.55KB, Downloaded 24 times)
  • Attachment: Error1.PNG
    (Size: 120.76KB, Downloaded 27 times)

[Updated on: Tue, 14 August 2018 14:21]

Report message to a moderator

Previous Topic:Start Team Synchronize at startup
Next Topic:Trying to use org.eclipse.core.runtime.PlatformObject
Goto Forum:
  


Current Time: Tue Nov 20 11:52:31 GMT 2018

Powered by FUDForum. Page generated in 0.02349 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top