Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » SVN Connectors not working(Subversive SVN Connectors cannot be installed)
SVN Connectors not working [message #1793527] Thu, 09 August 2018 15:04 Go to next message
Liz Revere is currently offline Liz RevereFriend
Messages: 1
Registered: August 2018
Junior Member
Spent countless hours surfing the Net to try and find out hwo to install SVN connectors for Sbbversive on Eclipse Photon. Alas this is not possible at all and I give up ever using Eclipse. THis was a trial for my work to try and use Eclipse with Version Control SVN but I cannot get it to wor, so we will not be using Eclipse.
I was directed to this link for the Installation instructions:
https://www.eclipse.org/subversive/installation-instructions.php

On this link "Phase 2" one is directed to Polarion.com.
In Polarion.com one is directed to (replaced forward slashes with -- else the link is not accepted)
http:--community.polarion.com--projects--subversive--download--eclipse--6.0--update-site

And when click this link you get: The requeste dURL was not found on this server.

Then I tried installing the SVN conenctor via Eclipse.
Go into Window-Preferences-Team-Svn-Svn Connector, then "Get Connectors".
It comes back with: Connector discovery compelted without finding any conenctors. Please check your internet connection and try again"

My internet connection is working.

I cannot use Subversive because of this, when I try to use it I get this message:
SVN: '0x00400006: Validate Repository Location' operation finished with error: Selected SVN connector library is not available or cannot be loaded.
If you selected native JavaHL connector, please check if binaries are available or install and select pure Java Subversion connector from the plug-in connectors update site.
If connectors already installed then you can change the selected one at: Window->Preferences->Team->SVN->SVN Connector.
Selected SVN connector library is not available or cannot be loaded.
If you selected native JavaHL connector, please check if binaries are available or install and select pure Java Subversion connector from the plug-in connectors update site.
If connectors already installed then you can change the selected one at: Window->Preferences->Team->SVN->SVN Connector.
Re: SVN Connectors not working [message #1793709 is a reply to message #1793527] Tue, 14 August 2018 12:07 Go to previous message
Heinz Tanzmair is currently offline Heinz TanzmairFriend
Messages: 1
Registered: August 2018
Junior Member
I am using Eclipse Oxygen sucessfully with SVN . Unfortunately SVN seems not to be available for Eclipse Photon yet. Since I don't see that much difference between those two versions I wouldn't give up on Eclipse so easily ;-)
Previous Topic:Open declaration "semi-working"
Next Topic:Can't git
Goto Forum:
  


Current Time: Sat Oct 20 11:14:57 GMT 2018

Powered by FUDForum. Page generated in 0.03164 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top