Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » eclipseintaller(Eclipse Modeling Tools does not work)
eclipseintaller [message #1793445] Wed, 08 August 2018 12:59 Go to next message
Guillermo Weber Urbina is currently offline Guillermo Weber UrbinaFriend
Messages: 1
Registered: August 2018
Junior Member
Hi,
I tried to install the Eclipse Modeling Tools with the eclipseinstaller to a linux 64 bit server, but does not work. I got the following error log:

[2018-08-08 08:53:14] Executing bootstrap tasks
[2018-08-08 08:53:14] OpenJDK Runtime Environment 1.8.0_141-b16
[2018-08-08 08:53:14] Product org.eclipse.products.epp.package.modeling.photon
[2018-08-08 08:53:14] Bundle org.eclipse.oomph.setup 1.9.0.v20180529-0916, build=3551, branch=5a7202105cdec0e9bc9553799ba330ea58714ce5
[2018-08-08 08:53:14] Bundle org.eclipse.oomph.setup.core 1.9.0.v20180529-0916, build=3551, branch=5a7202105cdec0e9bc9553799ba330ea58714ce5
[2018-08-08 08:53:14] Bundle org.eclipse.oomph.setup.p2 1.9.0.v20180529-0916, build=3551, branch=5a7202105cdec0e9bc9553799ba330ea58714ce5
[2018-08-08 08:53:14] Performing P2 Director (Eclipse Modeling Tools (Photon))
[2018-08-08 08:53:14] Offline = false
[2018-08-08 08:53:14] Mirrors = true
[2018-08-08 08:53:14] Resolving 37 requirements from 3 repositories to /home/g707756/eclipse/modeling-photon/eclipse
[2018-08-08 08:53:14] Requirement epp.package.modeling [4.8.0,4.9.0)
[2018-08-08 08:53:14] Requirement org.eclipse.platform.feature.group [4.8.0,4.9.0)
[2018-08-08 08:53:14] Requirement org.eclipse.rcp.feature.group [4.8.0,4.9.0)
[2018-08-08 08:53:14] Requirement org.eclipse.e4.core.tools.feature.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.egit.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.cdo.epp.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.compare.diagram.sirius.source.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.compare.egit.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.compare.ide.ui.source.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.compare.source.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.ecoretools.design.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.ecoretools.explorer.contextual.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.ecp.sdk.feature.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.emfstore.sdk.feature.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.parsley.sdk.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.parsley.sdk.source.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.query.sdk.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.sdk.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.transaction.sdk.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.emf.validation.sdk.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.gef.sdk.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.gmf.runtime.sdk.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.jdt.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.mylyn.bugzilla_feature.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.mylyn.context_feature.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.mylyn.ide_feature.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.mylyn.java_feature.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.mylyn.pde_feature.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.mylyn.wikitext_feature.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.mylyn_feature.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.ocl.all.sdk.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.pde.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.sdk.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.tips.feature.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.uml2.sdk.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.xsd.sdk.feature.group
[2018-08-08 08:53:14] Requirement org.eclipse.oomph.setup.feature.group
[2018-08-08 08:53:14] Repository http://download.eclipse.org/technology/epp/packages/photon
[2018-08-08 08:53:14] Repository http://download.eclipse.org/releases/photon/201806271001
[2018-08-08 08:53:14] Repository http://download.eclipse.org/oomph/updates/milestone/latest
[2018-08-08 08:53:14] ERROR: org.eclipse.equinox.p2.transport.ecf code=1006 Unknown Host: http://download.eclipse.org/oomph/updates/milestone/latest/compositeContent.xml
java.net.UnknownHostException: download.eclipse.org
at java.net.InetAddress.getAllByName0(InetAddress.java:1280)
at java.net.InetAddress.getAllByName(InetAddress.java:1192)
at java.net.InetAddress.getAllByName(InetAddress.java:1126)
at org.apache.http.impl.conn.SystemDefaultDnsResolver.resolve(SystemDefaultDnsResolver.java:45)
at org.apache.http.impl.conn.DefaultClientConnectionOperator.resolveHostname(DefaultClientConnectionOperator.java:262)
at org.apache.http.impl.conn.DefaultClientConnectionOperator.openConnection(DefaultClientConnectionOperator.java:161)
at org.apache.http.impl.conn.ManagedClientConnectionImpl.open(ManagedClientConnectionImpl.java:328)
at org.apache.http.impl.client.DefaultRequestDirector.tryConnect(DefaultRequestDirector.java:612)
at org.apache.http.impl.client.DefaultRequestDirector.execute(DefaultRequestDirector.java:447)
at org.apache.http.impl.client.AbstractHttpClient.doExecute(AbstractHttpClient.java:884)
at org.apache.http.impl.client.CloseableHttpClient.execute(CloseableHttpClient.java:82)
at org.eclipse.ecf.provider.filetransfer.httpclient4.HttpClientFileSystemBrowser.runRequest(HttpClientFileSystemBrowser.java:263)
at org.eclipse.ecf.provider.filetransfer.browse.AbstractFileSystemBrowser$DirectoryJob.run(AbstractFileSystemBrowser.java:69)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:56)

[2018-08-08 08:53:14]

Could you someone help me by this issue ?

Best regards,
Guillermo
Re: eclipseintaller [message #1793458 is a reply to message #1793445] Wed, 08 August 2018 16:43 Go to previous message
Eike Stepper is currently offline Eike StepperFriend
Messages: 6407
Registered: July 2009
Senior Member
Hi Guillermo,

That looks like a network problem to me. Have you tried it again after a while? If the problem persists, can you access http://download.eclipse.org/oomph/updates/milestone/latest/compositeContent.xml from your browser?

Cheers
/Eike
Previous Topic:Extract and recompose windows installer - Java not found
Next Topic:Plugin in P2 Task requires 'osgi.ee; (&(osgi.ee=JavaSE)(version=1.7))'
Goto Forum:
  


Current Time: Sun Nov 18 05:29:03 GMT 2018

Powered by FUDForum. Page generated in 0.02115 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top