Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » My Ecliplse often stop
My Ecliplse often stop [message #1793228] Wed, 01 August 2018 19:59 Go to next message
Tiziano Pacifico is currently offline Tiziano PacificoFriend
Messages: 1
Registered: August 2018
Junior Member
Hello everybody.

I'm using Eclipse to learn java. Till now i had no problem but today every 5 second eclipse stop for a while, then work again then stop and so on....Can someone help me?
Re: My Ecliplse often stop [message #1793327 is a reply to message #1793228] Sat, 04 August 2018 10:51 Go to previous messageGo to next message
Harry Kar is currently offline Harry KarFriend
Messages: 4
Registered: August 2018
Junior Member
What you mean "eclipse stop for a while, then work again then stop and so on"?
if you mean when you start eclipse the splash-image appears for few seconds and then disappears(eclipse crashed) and that behaviour happens often then go to workspace/.metadata/.plugins/org.eclipse.e4.workbench/workbench.xmi and delete the workbench.xmi file
On the next start eclipse works as intended


Best Regards
Harry G.T. Kar

[Updated on: Tue, 07 August 2018 12:48]

Report message to a moderator

Re: My Ecliplse often stop [message #1793814 is a reply to message #1793327] Thu, 16 August 2018 10:00 Go to previous message
Rimsha Riaz is currently offline Rimsha RiazFriend
Messages: 1
Registered: August 2018
Junior Member
I am facing runtime issue when I connect with eclipse it takes alot of time and doest not stop execution.. Any solution?
Previous Topic:Lassoscript syntax coloring, code formatting, and validation?
Next Topic:Starting Tomcat v9 at localhost has encountered a problem
Goto Forum:
  


Current Time: Sat Oct 20 10:42:49 GMT 2018

Powered by FUDForum. Page generated in 0.03145 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top