Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OM2M » Test OM2M(The problem of how to build and test OM2M)
Test OM2M [message #1792934] Thu, 26 July 2018 07:24 Go to next message
Liang-Yi Chen is currently offline Liang-Yi ChenFriend
Messages: 2
Registered: July 2018
Junior Member
Hello, guys. I am a newbie in OM2M. I follow the eclipse OM2M website, clone and build OM2M. After building success, I use file explorer to open start.bat in NSCL product directory. But it seems doesn't work. Like the attachment shows.
index.php/fa/33512/0/
And it can't connect to 127.0.0.1:8080. Is there any setting I did wrong. Please help me, thank you.
  • Attachment: start.bat.JPG
    (Size: 85.01KB, Downloaded 158 times)
Re: Test OM2M [message #1804310 is a reply to message #1792934] Fri, 22 March 2019 09:33 Go to previous message
hieu tran is currently offline hieu tranFriend
Messages: 17
Registered: November 2017
Junior Member
Hey ! Where is the guide you flow to do.
Did you try to test with officical release here: https://wiki.eclipse.org/OM2M/Download
Previous Topic:Registration between two MN
Next Topic:MQTT: Error in creating container/content instance on MN-CSE/IN-CSE
Goto Forum:
  


Current Time: Sun Sep 22 21:05:29 GMT 2019

Powered by FUDForum. Page generated in 0.02167 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top