Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Sirius » Reopening the Diagram editor gives null pointer
Reopening the Diagram editor gives null pointer [message #1792733] Mon, 23 July 2018 09:59 Go to next message
Naveen  R is currently offline Naveen RFriend
Messages: 6
Registered: March 2018
Junior Member
Hi,
We have created a View Point for an emf model. Now I can create the diagram representation for a root element in the model explorer and I can add the elements to it from the palette. But the problem is when I reopen it again the diagram editor page shows the null pointed Unable to create the part.

So what might lead to this type of error?

Please find the attached image
index.php/fa/33480/0/
  • Attachment: Refresh.PNG
    (Size: 5.31KB, Downloaded 152 times)

[Updated on: Mon, 23 July 2018 11:50]

Report message to a moderator

Re: Reopening the Diagram editor gives null pointer [message #1792862 is a reply to message #1792733] Wed, 25 July 2018 08:44 Go to previous message
Florian Barbin is currently offline Florian BarbinFriend
Messages: 194
Registered: August 2010
Senior Member
Hi,

We need more details to determine the cause. Can you raise a bugzilla with a use case and the error details to reproduce this issue? https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Sirius
Previous Topic:How to place "inout" type port label at the top of the port?
Next Topic:Creating a representation file externally
Goto Forum:
  


Current Time: Thu Sep 20 12:50:46 GMT 2018

Powered by FUDForum. Page generated in 0.02531 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top