Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » TCF agent / target configuration (TCF )
TCF agent / target configuration [message #1792705] Mon, 23 July 2018 00:53 Go to next message
Anne Creek is currently offline Anne CreekFriend
Messages: 214
Registered: September 2014
Senior Member
Sorry for posting here, but I cannot find "TCF" forum to post in.

I am trying to configure another TCF agent / target - see attached file.
I was hoping to copy and modify working target.
Issue 1 There is no option , as fas as I can see, to do that.
Issue 2 Editing existing target does not work at all.
Issue 3 After creating "New" target - it contains only 3 parameters and their designations / names do not match the working / existing target configuration.

I am asking for somebody's assistance who "been there , done that".

Appreciate any help, but do not ask me to post bug report.

The reporting process does not work well , besides it asks for too many irrelevant personal info.

Sorry - from experience - this site is already source for spamers.

Cheers
  • Attachment: TCF_1.pdf
    (Size: 152.69KB, Downloaded 11 times)
Re: TCF agent / target configuration [message #1792709 is a reply to message #1792705] Mon, 23 July 2018 05:12 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29653
Registered: July 2009
Senior Member
When I doubt, use https://www.eclipse.org/forums/eclipse.newcomer but their support page https://www.eclipse.org/tcf/support.php suggests using their mailing list for questions.
Re: TCF agent / target configuration [message #1792755 is a reply to message #1792709] Mon, 23 July 2018 14:42 Go to previous message
Anne Creek is currently offline Anne CreekFriend
Messages: 214
Registered: September 2014
Senior Member
Perhaps I was not clear enough.
I am not interested spending more time on this such as writing bug report nobody takes seriously.
I did try Bugzilla and it wants password so I retrieved (my Eclipse password ) and try to sign in New bug - it wanted password again...

It may be seen as me being offensive, but from past experience - TCF works on surface, but in details it is hit and miss. I have accepted that it is an obscure app seldom used and lacks any real help - embedded or via TCF forum.
Since it is not Eclipse supported app this vent is pretty useless too.
Cheers
Previous Topic:Download eclipse plugins from update site with out eclipse command line
Next Topic:Photon smart caret positioning bug
Goto Forum:
  


Current Time: Fri Nov 16 06:27:59 GMT 2018

Powered by FUDForum. Page generated in 0.05866 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top