Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Launch Eclipse app errors with Photon
Launch Eclipse app errors with Photon [message #1791688] Wed, 04 July 2018 07:46
Vlad Dumitrescu is currently offline Vlad DumitrescuFriend
Messages: 427
Registered: July 2009
Location: Gothenburg
Senior Member
Hi!

I'm not sure this is the right place to ask, but I have some plugin projects using a target platform based on Neon. When launching from Oxygen, all is fine. When launching from Photon, there are plenty of messages like

!ENTRY org.eclipse.update.configurator 4 0 2018-07-04 09:31:19.640
!MESSAGE Could not install bundle plugins/org.apache.ant_1.9.6.v201510161327/   A bundle is already installed with the name "org.apache.ant" and version "1.9.6.v201510161327"


I am worried that this might be a sign that I might have problems in the future, so I wonder if anyone knows what it is about and what to do about it.

best regards,
Vlad
Previous Topic:How to know if user has a programming language installed in Eclipse
Next Topic:[Oxygen] Errors in TargetPlatformState
Goto Forum:
  


Current Time: Mon Nov 19 13:20:36 GMT 2018

Powered by FUDForum. Page generated in 0.01955 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top