Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » sdk layoutlib version is not supported in eclipse
sdk layoutlib version is not supported in eclipse [message #1791675] Wed, 04 July 2018 02:03
daljeet malhotra7 is currently offline daljeet malhotra7Friend
Messages: 4
Registered: June 2018
Junior Member

I have installed eclipse oxygen and JDK 10 and android studio in windows 10. When I try to create a new android project in eclipse. It gives message SDK layoutlib version is not supported in eclipse.

I think I have to change default compile version. I am trying to change API level but it shows only API28 android 9 there is no other option. but I don't know how to change change default compile version in eclips

index.php/fa/33301/0/
Previous Topic:TCF Debug Process Terminal
Next Topic:NoClassDefFoundError when calling Class.forName
Goto Forum:
  


Current Time: Fri Jul 20 08:10:08 GMT 2018

Powered by FUDForum. Page generated in 0.03438 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top