Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » SVG Image in PDF Report
SVG Image in PDF Report [message #1791193] Mon, 25 June 2018 19:12 Go to next message
Steven Schmock is currently offline Steven SchmockFriend
Messages: 8
Registered: June 2018
Junior Member
Hello everybody,

I tried to insert a svg image into a PDF report using the Birt Report Engine API, but the image is not displayed. When I insert a PNG image, everything is fine.

I created a * .rptdesign file with the svg image. Only the export to PDF is made programmatically. However, in the web browser preview in the Eclipse Birt Environment, the SVG image is displayed correctly. Only if I create the PDF programmatically from the template.rptdesign, it will not be displayed.

Has anyone thought of what it could be?

Thanks in advance
Steven
Re: SVG Image in PDF Report [message #1791296 is a reply to message #1791193] Wed, 27 June 2018 18:58 Go to previous message
Norm Merrill is currently offline Norm MerrillFriend
Messages: 9
Registered: September 2014
Junior Member
I am experiencing a similar issue, see my post in this forum on June 21. I have found some mentions of Adobe no longer supporting the SVG format but have not been able to verify this as the source of the problem. I was hoping someone in the Eclipse Community could shed some light on the issue.
Previous Topic:Get BIRT reports through the web service BIRT
Next Topic:Setting a default DB Connection
Goto Forum:
  


Current Time: Tue Sep 25 23:27:41 GMT 2018

Powered by FUDForum. Page generated in 0.01410 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top