Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » reference search in workspace showing strange results
reference search in workspace showing strange results [message #1786610] Tue, 08 May 2018 11:20 Go to next message
cy borg is currently offline cy borgFriend
Messages: 2
Registered: May 2018
Junior Member
hey there,

I'm new here, and I'm not sure where to post.

I've troubles with the reference Search on Eclipse..

Example:

I select a Variable and make a Reference Search in workspace on it, it shows some Result, but when I search again, it shows other Results and so on...

Does have anyone an idea how I can resolve this issue?
Re: reference search in workspace showing strange results [message #1786639 is a reply to message #1786610] Tue, 08 May 2018 20:51 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3277
Registered: July 2009
Senior Member

Without specifics of what's shown at one time versus what is shown at another time, with some thought comparing
and contrasting those results, and mentioning what language and set of plug-ins you're working with, it's hard to
form any ideas.


Nitin Dahyabhai
Eclipse Web Tools Platform
Re: reference search in workspace showing strange results [message #1794988 is a reply to message #1786639] Wed, 12 September 2018 09:01 Go to previous message
cy borg is currently offline cy borgFriend
Messages: 2
Registered: May 2018
Junior Member
Hi Nith Dahyabhai,

thanks for your help, but after a while, the results become correct, since then it's every time correct don't know why...

cheers
Previous Topic:[Resolved]Specifying the JVM Eclipse Photon
Next Topic:decompiler blocked by antivirus
Goto Forum:
  


Current Time: Sat Oct 20 15:48:12 GMT 2018

Powered by FUDForum. Page generated in 0.03041 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top