Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » ABAP Development Tools
ABAP Development Tools [message #1786349] Tue, 01 May 2018 20:45 Go to next message
Dean Hinson is currently offline Dean HinsonFriend
Messages: 2
Registered: May 2018
Junior Member
Hello, After downloading and installing Eclipse Oxygen 3a, I am having trouble with several topics including the SAP Development Tools.

After selecting all of these packages...

1) SAPUI5 ABAP Repository Team Provider (Developer Edition) 1.52.5
2) SAP HANA Administration (Developer Edition) 2.3.34
3) SAP HANA Application Development (Developer Edition) 2.3.34
4) SAP HANA Database Development (Developer Edition) 2.3.34
5) SAP Cloud Platform Tools for Java 1.86.0
6) BPC Embedded Planning (Developer Edition) 1.19.12
7) BW Modeling Tools Integration with SAP HANA Studio (Developer Edition) 1.19.12
8) BW Modeling Workbench (Developer Edition) 1.19.12
9) BW Query Designer (Developer Edition) 1.19.12
10) ABAP Business Object Tools (Developer Edition) 1.66.1
11) ABAP Connectivity And Integration Development Tools (Developer Edition) 1.82.1
12) ABAP Core Development Tools (Developer Edition) 2.89.2
13) ABAP Development Tools for SAP HANA (Developer Edition) 2.89.1
14) ABAP Development Tools for Web Dynpro (Developer Edition) 1.82.1

I get log....
Cannot complete the install because one or more required items could not be found.
Software being installed: BPC Embedded Planning (Developer Edition) 1.19.12 (com.sap.bw.feature.bpcplanning.devedition.feature.group 1.19.12)
Missing requirement: samc Model 1.21.1 (com.sap.adt.conn.amc.ui 1.21.1) requires 'bundle org.eclipse.emf.transaction [1.9.0,2.0.0)' but it could not be found
Cannot satisfy dependency:
From: ABAP Connectivity 1.21.1 (com.sap.adt.conn.feature.group 1.21.1)
To: com.sap.adt.conn.amc.ui [1.21.1]
Cannot satisfy dependency:
From: ABAP Core Development Tools (Developer Edition) 2.89.2 (com.sap.adt.core.devedition.feature.group 2.89.2)
To: com.sap.adt.core.feature.group [2.89.2]
Cannot satisfy dependency:
From: ABAP Core Development Tools 2.89.2 (com.sap.adt.core.feature.group 2.89.2)
To: com.sap.adt.conn.feature.group [1.21.1]
Cannot satisfy dependency:
From: BPC Embedded Planning (Developer Edition) 1.19.12 (com.sap.bw.feature.bpcplanning.devedition.feature.group 1.19.12)
To: com.sap.adt.core.devedition.feature.group 0.0.0

How do I go from here?
Re: ABAP Development Tools [message #1786387 is a reply to message #1786349] Wed, 02 May 2018 14:18 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Eclipse.org does not provide or support SAP tools. You'll need to find whatever support channels SAP provides for its tools.
Re: ABAP Development Tools [message #1786396 is a reply to message #1786387] Wed, 02 May 2018 15:39 Go to previous message
Dean Hinson is currently offline Dean HinsonFriend
Messages: 2
Registered: May 2018
Junior Member
OK... so I went to SAP website, downloaded Oxygen 3a as instructed.

After installation, I was entering proxy information. However, now it will not have my user id and password for the proxy.

So, what's going on now?
Previous Topic:Eclipse crashed and now my workplace won't open. What should I do?
Next Topic:problem access remote oracle database with jsp/servlet+eclipse indigo
Goto Forum:
  


Current Time: Tue Aug 14 14:19:33 GMT 2018

Powered by FUDForum. Page generated in 0.02662 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top