Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Target Communication Framework » TCF Test Echo not stop
TCF Test Echo not stop [message #1786107] Wed, 25 April 2018 16:28 Go to next message
Beatriz Lozano is currently offline Beatriz LozanoFriend
Messages: 1
Registered: April 2018
Junior Member
Hi,

I am having problems to connect to an embbebed board. I am doing the TCF Run Test, but the test is in the Echo Test Running and never stops.

Could be a problem with the connection, how can I see the log error?

I attached the pcap log for any clue and a image with the status i am saying.

Please any help will be great.
Re: TCF Test Echo not stop [message #1786136 is a reply to message #1786107] Thu, 26 April 2018 02:15 Go to previous messageGo to next message
Eugene Tarassov is currently offline Eugene TarassovFriend
Messages: 11
Registered: July 2009
Junior Member
Hi Beatriz,

In the network capture file, it looks like you have a conflict in your network, like two boards with same MAC. MAC addresses must be unique, otherwise nothing will work.

Regards,
Eugene
Re: TCF Test Echo not stop [message #1792706 is a reply to message #1786107] Mon, 23 July 2018 01:06 Go to previous message
Vaclav Sal is currently offline Vaclav SalFriend
Messages: 185
Registered: September 2014
Senior Member
Running TCF on Eclipse /Oxygen I have two test options / button.
The "Tests loop" runs continuously "Run tests" eventually terminates.
Just a comment, I do not have a solution - and nether does TCF, sorry.

What is really missing is "what the heck are these test doing anyway and what they do when something besides pulling the plug fails"?


Previous Topic:TCF debugging embeded code
Goto Forum:
  


Current Time: Wed Sep 19 22:13:01 GMT 2018

Powered by FUDForum. Page generated in 0.01592 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top