Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Getting MPI to work in Ubuntu...
Getting MPI to work in Ubuntu... [message #1785482] Sun, 15 April 2018 02:43
Andy D is currently offline Andy DFriend
Messages: 1
Registered: April 2018
Junior Member
I'm trying to work within Eclipse when writing a script using the OpenMPI framework. It works via terminal no problem even after closing / starting a new session.

1) Run Config
2) Add parallel application
3) Select Generic OpenMPI Interactive
4) Select local

Get the error - 'cannot run program "ompi_info" ... no such file or directory

But like I said, terminal no problems. Is there something I need to do to get this to work?
Previous Topic:Possible to "Upgrade" MinGW-w64?
Next Topic:Oxygen Ubuntu 16.04 GTK 2 pauses
Goto Forum:
  


Current Time: Wed Sep 26 02:26:35 GMT 2018

Powered by FUDForum. Page generated in 0.02104 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top