Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » plug-in project(plug-in project will not build without errors)
plug-in project [message #1783704] Fri, 16 March 2018 01:56 Go to next message
Chuck Davis is currently offline Chuck DavisFriend
Messages: 5
Registered: January 2014
Junior Member
Used Oxygen.2 and Oxygen.3. Neither one will create a plug-in project that is free of errors. Can't resolve @PostConstruct and then there are other other errors at runtime. Is there a version of Eclipse that can build a plug-in project successfully?

Thanks.
Re: plug-in project [message #1783706 is a reply to message #1783704] Fri, 16 March 2018 02:54 Go to previous message
Chuck Davis is currently offline Chuck DavisFriend
Messages: 5
Registered: January 2014
Junior Member
I think it was because I was using jdk9. I backleveled to 8 and the resolve error went away. Project appears to have built successfully.
Previous Topic:Eclipse Error
Next Topic:Getting validation errors leading plugin launch failure
Goto Forum:
  


Current Time: Wed Jun 19 07:00:28 GMT 2019

Powered by FUDForum. Page generated in 0.03076 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top