Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Titan » Is Neon still required for Titan Eclipse plugin?
Is Neon still required for Titan Eclipse plugin? [message #1783127] Thu, 08 March 2018 09:02 Go to next message
Xavier ZeitounFriend
Messages: 19
Registered: April 2016
Location: CEA LIST, Paris Saclay, F...
Junior Member
Dear Titan Community,

I am planning to use Titan Designer & Executor Eclipse Plugin together with Papyrus UML editor.
Due to some issues with guava version on Neon (Titan Plugins requires version 21), I migrated to an Oxygen version of Eclipse & Papyrus.
The Titan Eclipse Plugin seems to work fine but I would like to ask if Eclipse 4.6.1 Neon is still the recommended version? (as written in Titan Installation Guide)

Many thanks and regards,
Re: Is Neon still required for Titan Eclipse plugin? [message #1783128 is a reply to message #1783127] Thu, 08 March 2018 09:15 Go to previous message
Elemer Lelik is currently offline Elemer LelikFriend
Messages: 709
Registered: January 2015
Senior Member
Hi Xavier,

we are also testing Oxygen and it looks fine;
I'd say that Neon is the minimum requirement, it's not recommended to use earlier Eclipse versions.

So you should be OK with Oxygen.

Best regards
Previous Topic:Support for HTTP/2 in Eclipse Titan
Next Topic:Porting the ETSI IPv6 test suite to Titan part II
Goto Forum:

Current Time: Sat Mar 24 23:48:23 GMT 2018

Powered by FUDForum. Page generated in 0.01830 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software