Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Missing template in plugin Tutorial
Missing template in plugin Tutorial [message #1782802] Thu, 01 March 2018 16:01 Go to next message
Desirée Groeneveld is currently offline Desirée GroeneveldFriend
Messages: 2
Registered: March 2018
Junior Member
I'm trying to perform the cheat sheet for creating an Eclipse plug-in.
but in the step where I have to choose the template "Hello, World" template from the list of "Available Templates" this template is not in the list.
What am I doing wrong or am I missing a step?


Re: Missing template in plugin Tutorial [message #1782861 is a reply to message #1782802] Fri, 02 March 2018 15:53 Go to previous messageGo to next message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 379
Registered: August 2014
Senior Member
Did you look at the second item from the top on the list?


--

Tauno Voipio
Re: Missing template in plugin Tutorial [message #1782863 is a reply to message #1782861] Fri, 02 March 2018 16:13 Go to previous message
Desirée Groeneveld is currently offline Desirée GroeneveldFriend
Messages: 2
Registered: March 2018
Junior Member
Yes, but that one is "Hello, World Command"
When I proceed to use that one, functionalities that should be there according to the tutorial are not present.
Previous Topic:Eclipse does not start when I run the exe?
Next Topic:Where is Plugin Development Environment
Goto Forum:
  


Current Time: Mon Jun 18 10:08:47 GMT 2018

Powered by FUDForum. Page generated in 0.03230 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top