Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » scout » Load Test with JMeter(Upgrade JMeter to current version)
Load Test with JMeter [message #1782207] Tue, 20 February 2018 12:49
jörg kalsbach is currently offline jörg kalsbachFriend
Messages: 4
Registered: March 2013
Junior Member
Hi all,

we are load testing a scout based application. We are forced to use the JMeter version that comes bundled with the particular scout version. The JMeter Version is 2.12 which is quite old. The vendor will not change the underlying scout version. Is there a way to tell the scout platform to use another JMeter version? Or is there hard reason to enforce JMeter 2.12 with a particular scout version?

Thanks in advance,

Jörg
Previous Topic:[Oxygen] Enabling/Disable Menus when Form is already open
Next Topic:org.eclipse.equinox.launcher
Goto Forum:
  


Current Time: Mon Nov 19 18:22:13 GMT 2018

Powered by FUDForum. Page generated in 0.01625 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top