Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Could not connect to virtual machine(Problem when installing the Java ME environment)
Could not connect to virtual machine [message #1782161] Mon, 19 February 2018 17:43
Enrique Menduina is currently offline Enrique MenduinaFriend
Messages: 1
Registered: February 2018
Junior Member
I have just installed the Java Me environment on the Eclipse IDE (Oxygen).
However, when trying to run a simple test Midlet the following message is received:

could not connect with the virtual machine.

It seems the installation is not really well done.

The java -version command produces the enclosed result:

java version "9.0.4"
Java(TM) SE Runtime Environment (build 9.0.4+11)
Java HotSpot(TM) 64-Bit Server VM (build 9.0.4+11, mixed mode)

Any idea on how to solve it?
Previous Topic:Unable to connect to updates repositories
Next Topic:Setting breakpoints in Javascript editor does not work as expected
Goto Forum:
  


Current Time: Sun Jun 24 03:49:28 GMT 2018

Powered by FUDForum. Page generated in 0.02333 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top