Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Unable to perform Object mapping operation on eclipse based IDE(Jubula Object mapping causes the Ubuntu UI to stop working.)
Unable to perform Object mapping operation on eclipse based IDE [message #1781260] Mon, 05 February 2018 08:32 Go to next message
Sumit A is currently offline Sumit AFriend
Messages: 5
Registered: July 2017
Junior Member
I am facing an issue when working with object mapping on Ubuntu 16.04 platform.
1. Start configured AUT i.e SAMSUNG ARTIK IDE.
2. Start object mapping
3. Clcik on any object on the application
4. The AUT hangs up and unable to perform any activities such as toggle to other application, open new application/folder.
The above senario works on Windows 7 and Mac.
Note: Once you kill the aut agent then UI starts woring properly.
Re: Unable to perform Object mapping operation on eclipse based IDE [message #1781697 is a reply to message #1781260] Mon, 12 February 2018 10:15 Go to previous message
Marvin Mueller is currently offline Marvin MuellerFriend
Messages: 119
Registered: March 2012
Senior Member
Can you tell me which eclipse version the SAMSUNG ARTIK IDE is based on?
Also which desktop environment are you using? This is essentially because since it is working on Windows7 or Mac it might have something to do with it.

kind regards
Marvin
Previous Topic:SimpleAdder test execution doesn't start on remote AUTagent
Next Topic:how to check multiple lines in clipboard
Goto Forum:
  


Current Time: Tue Nov 13 22:50:23 GMT 2018

Powered by FUDForum. Page generated in 0.02220 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top