Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » 4DIAC - Framework for Distributed Industrial Automation and Control » JAVA for version 1.9.x
JAVA for version 1.9.x [message #1780766] Fri, 26 January 2018 17:53 Go to next message
Ole Carlsen is currently offline Ole CarlsenFriend
Messages: 16
Registered: September 2015
Junior Member
Formerly it was so that version 1.6.x needed JAVA 6, version 1.7.x JAVA 7 a.s.o. This seems not to be the case with 1.9.x or at least according to the download page. I did test with zulu-9 and it failed big time but with zulu-8 it seems to be running or at least it hasn't failed yet.

How will it be with future releases?
Re: JAVA for version 1.9.x [message #1780773 is a reply to message #1780766] Fri, 26 January 2018 20:46 Go to previous messageGo to next message
Alois Zoitl is currently offline Alois ZoitlFriend
Messages: 523
Registered: January 2014
Senior Member
You identified here an interesting coincidence. But the reason for upgrading to newer Java versions was sofar requirements of used Eclipse libraries. Currently i don't expect an update to Java 9. but In the case it will happen we'll announce it upfront to the release.
Re: JAVA for version 1.9.x [message #1780812 is a reply to message #1780773] Sun, 28 January 2018 13:34 Go to previous message
Monika Wenger is currently offline Monika WengerFriend
Messages: 17
Registered: September 2015
Junior Member
on the download pages it is stated that 4diac requires java 8. as long as this information is not updated, java 9 can only be used to your own responsibility.
Previous Topic:Problem with FBRT
Next Topic:Forte build size
Goto Forum:
  


Current Time: Tue May 22 04:39:42 GMT 2018

Powered by FUDForum. Page generated in 0.02488 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top