Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to build Eclipse plugin
Unable to build Eclipse plugin [message #1780540] Tue, 23 January 2018 19:19
Henrik Larsson is currently offline Henrik LarssonFriend
Messages: 2
Registered: December 2017
Junior Member
Im having issues with building this Eclipse plugin (branch 7.0.x but the problem is the same on all branches). The error im getting is the following:

[ERROR] Failed to execute goal org.eclipse.tycho:tycho-packaging-plugin:0.24.0:build-qualifier (default-build-qualifier) on project org.kie.eclipse: Invalid build qualifier, it does not match the OSGi qualifier constraint ([0..9]|[a..zA..Z]|'_'|'-') -> [Help 1]

URL to parent pom repo if you would like to build this on your own.

After googling I though the error had to do with me trying to build a `SNAPSHOT` version but ever after updating all the pom files im still getting the same error.

Why am I getting this error and what do I need to do to build this eclipse plugin.
Previous Topic:Eclipse on High-Resolution Screens
Next Topic:Eclipse/Oxygen.2 Unable to start after installation
Goto Forum:
  


Current Time: Sun Feb 18 03:38:55 GMT 2018

Powered by FUDForum. Page generated in 0.02611 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software