Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » No preview on BIRT OXYGEN Report Developer-Web Browser fix not working(Cannot preview reports)
No preview on BIRT OXYGEN Report Developer-Web Browser fix not working [message #1778889] Fri, 22 December 2017 23:52
Dianne Evans is currently offline Dianne EvansFriend
Messages: 5
Registered: February 2017
Junior Member
I am not able to preview reports in BIRT. Any suggestions? I downloaded Eclipse Oxygen IDE for Java and Report Developers as a fresh install. I have Windows 10.

I uninstalled Java 1.7, then tried, Java 9 and then went to 1.8.0_151. I found the posts about Windows>Preferences>Report Design>Preview and to check "Always use external browsers" and then selecting Web Browser to Use external web browser and switch to Chrome or Firefox. I tried Windows 8 compatibility mode. I reached out to someone that had it working and copied the eclipse folder from that person (they had more plugin files-I only had one-they had over 1,000). Still didn't work. I reinstalling the program files after deleting the directories installed by the program (Eclipse Program not appearing in the add/remove program area.) I created a new report. No preview

Other Issues I am seeing: When I install as an admin, the shortcuts are only appearing on the admin desktop-not the reg user desktop. Also, Unsigned files are being written in the user directories during install without an option to write them elsewhere.

Any ideas on what I can do to get this working? I have spent an entire work day on trying to get this up and running.
Previous Topic:Image Resize Differences Between BIRT "In Web View" preview and application web view
Next Topic:Sub Reports on Scripted datasets
Goto Forum:
  


Current Time: Mon Feb 19 14:50:16 GMT 2018

Powered by FUDForum. Page generated in 0.02357 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software