Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » org.eclipse.buildship.feature.group,2.2.0.v20171211-1404(Cannot complete the install because one or more required items could not be found)
org.eclipse.buildship.feature.group,2.2.0.v20171211-1404 [message #1778591] Mon, 18 December 2017 10:54 Go to next message
jay kumar is currently offline jay kumarFriend
Messages: 1
Registered: December 2017
Junior Member
Hi,
We are trying to integrating the eclipse with gradle plugin.But we are
Facing some error while we upgarding the gradle with eclipse ide

Error messages are like

"Cannot complete the install because one or more required items could not be found. Software being installed: Buildship: Eclipse Plug-ins for Gradle 2.2.0.v20171211-1404 (org.eclipse.buildship.feature.group 2.2.0.v20171211-1404) Missing requirement: Buildship, Eclipse Plug-ins for Gradle - Core 2.2.0.v20171211-1404 (org.eclipse.buildship.core 2.2.0.v20171211-1404) requires 'bundle com.google.guava [15.0.0,16.0.0)' but it could not be found Cannot satisfy dependency: From: Buildship: Eclipse Plug-ins for Gradle 2.2.0.v20171211-1404 (org.eclipse.buildship.feature.group 2.2.0.v20171211-1404) To: org.eclipse.buildship.core [2.2.0.v20171211-1404]"

Used eclipse version:Eclipse kepler
Purpose:For andriod support

we are search it through the intenet we didnot got any solution regarding the problem.So kindly please providing solution as soon as possible.

Regards,
JK
Re: org.eclipse.buildship.feature.group,2.2.0.v20171211-1404 [message #1778864 is a reply to message #1778591] Fri, 22 December 2017 14:41 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29456
Registered: July 2009
Senior Member
It's unlikely that will work well with Kepler and it depends on bundles that are not in the Kepler update site so you'd need to add an update site where those bundles are visible perhaps http://download.eclipse.org/tools/orbit/downloads/latest-R
Previous Topic:"Cannot be resolved to a type" error
Next Topic:How Do I Write Python In Eclipse?
Goto Forum:
  


Current Time: Fri Jul 20 10:35:53 GMT 2018

Powered by FUDForum. Page generated in 0.02473 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top