Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Add Server. No Basic folder. No HTTP Preview Server(It literally says this is supposed to exist in the help file and its not there)
Add Server. No Basic folder. No HTTP Preview Server [message #1778552] Sun, 17 December 2017 07:30 Go to next message
Steve Bird is currently offline Steve BirdFriend
Messages: 1
Registered: December 2017
Junior Member
Im on WIndows 10 x64.

Installed Eclipse and am trying to add a server. The instructions say that there are suppose to be options for me to choose from :

"1.In the Servers view, right-click and select New > Server. The Define a New Server wizard opens.
2.Under the Select the server type list, expand the Basic folder and select HTTP Preview. Click Next. "


Can someone please step me through this?
Re: Add Server. No Basic folder. No HTTP Preview Server [message #1778562 is a reply to message #1778552] Sun, 17 December 2017 19:10 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3201
Registered: July 2009
Senior Member

What do you see instead? Which version of Eclipse are you using? How did you install it?

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Unfortunately the Java version needed to run Eclipse Installer couldn't be found on your system.
Next Topic:blinking cursor
Goto Forum:
  


Current Time: Tue Jul 17 17:34:37 GMT 2018

Powered by FUDForum. Page generated in 0.03631 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top