Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Kura » Downloaded package but isn't appearing in the services tab(Kura Web UI)
Downloaded package but isn't appearing in the services tab [message #1778237] Tue, 12 December 2017 08:47 Go to next message
Charmaine Tan is currently offline Charmaine TanFriend
Messages: 3
Registered: November 2017
Junior Member
Hello, so I managed to get to the kura web ui on my raspberry pi 3 software. However when I downloaded a package called DemoPolling, it doesn't appear on the services tab. May I ask how do I solve this?

Thank you.
Re: Downloaded package but isn't appearing in the services tab [message #1778238 is a reply to message #1778237] Tue, 12 December 2017 08:51 Go to previous messageGo to next message
Matteo Maiero is currently offline Matteo MaieroFriend
Messages: 264
Registered: July 2015
Location: Italy
Senior Member
Hello,
I believe you should try to have a look at the kura.log and kura-console.log files in /var/log.
Furthermore, you can access the telnet of the OSGi instance with telnet 127.0.0.1 5002 and use the ls and ss commands to understand what is not working.

Best regards,
Matteo
Re: Downloaded package but isn't appearing in the services tab [message #1778243 is a reply to message #1778238] Tue, 12 December 2017 09:16 Go to previous messageGo to next message
Charmaine Tan is currently offline Charmaine TanFriend
Messages: 3
Registered: November 2017
Junior Member
Sorry but how do I access the logs file from command prompt?
Re: Downloaded package but isn't appearing in the services tab [message #1778245 is a reply to message #1778243] Tue, 12 December 2017 09:27 Go to previous message
Matteo Maiero is currently offline Matteo MaieroFriend
Messages: 264
Registered: July 2015
Location: Italy
Senior Member
you can use tail from the command prompt.
But I would suggest to access to the gateway using ssh and from there use tail, less or any other linux tool to inspect the log.

Best regards,
Matteo
Previous Topic:Cannot get data from kapua
Next Topic:Web UI
Goto Forum:
  


Current Time: Sun Sep 23 12:32:04 GMT 2018

Powered by FUDForum. Page generated in 0.02031 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top