Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BPMN 2.0 Modeler » Build Error (Lots of building errors )
Build Error [message #1777699] Fri, 01 December 2017 17:23 Go to next message
Mateus Costa is currently offline Mateus CostaFriend
Messages: 2
Registered: July 2009
Junior Member
Hello all,
I'm quite new with Eclipse BPMN modeler and with large Eclipse projects in general. So, I am sory if my question sounds trivial. I've followed the building instructions at the developers wiki.
However, I am using the latest version of Ant and Maven, and also the Java 1.9 instaed of the recommended versions. I tryed to buid for the kepler platform an also for the oxygen.
So I got in trouble just after start.. A lot of building errors. I would apreciate if some one could give me some instruction. As I did not see a better way to explain the errors, I put them on the buildingerror.txt attached file.
Thank you very much.
Mateus
Re: Build Error [message #1778161 is a reply to message #1777699] Mon, 11 December 2017 12:15 Go to previous message
Mateus Costa is currently offline Mateus CostaFriend
Messages: 2
Registered: July 2009
Junior Member
I've been testing some different commands and made some progress: it actually tries to build. Attached, follows the stack trace from the build command ran on a Windows 7 x64.
Previous Topic:Creating more than one extension
Next Topic:Generated custom workeditors are using invalid imports
Goto Forum:
  


Current Time: Thu Aug 16 17:48:06 GMT 2018

Powered by FUDForum. Page generated in 0.01611 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top