Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Question on backwards compatibility of eclipse 4.x
Question on backwards compatibility of eclipse 4.x [message #1776788] Tue, 21 November 2017 15:56 Go to next message
J Santos is currently offline J SantosFriend
Messages: 1
Registered: November 2017
Junior Member
Hi,

I am trying to redo an eclipse plugin that was developed for eclipse 3.x, in order to make it work in eclipse 4.x.

Regarding plugins, is eclipse 4.x expected to be completely backwards compatible with eclipse 3.x? If not, what are the incompatible features?
Is there any technical document or guide where I can explicitly find the list of changes from eclipse 3.x to eclipse 4.x?

Thanks in advance.

Re: Question on backwards compatibility of eclipse 4.x [message #1776832 is a reply to message #1776788] Wed, 22 November 2017 07:56 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29033
Registered: July 2009
Senior Member
Just try it. I don't expect you'll have any problems.
Previous Topic:MAVEN with Eclipse Kepler and Galileo
Next Topic:Q / Set up / Dynamic Web Development / AngularJS
Goto Forum:
  


Current Time: Tue Dec 12 15:55:58 GMT 2017

Powered by FUDForum. Page generated in 0.02453 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software