Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Kapua » Kura not connecting to Kapua(Kura connection problem with kapua)
Kura not connecting to Kapua [message #1775854] Tue, 07 November 2017 09:50 Go to next message
chebolu  dinesh kumar is currently offline chebolu dinesh kumarFriend
Messages: 3
Registered: October 2017
Junior Member
Hi All,

I have experiencing issue while connecting to kapua , I have followed kura and kapua documentation but im getting errors while connecting to kapua which im sharing attachment, please take a look and let me know whether i have to make any changes

(Im trying to use kapua-broker)

Thanks
Dinesh.
  • Attachment: Capture.PNG
    (Size: 211.20KB, Downloaded 60 times)
Re: Kura not connecting to Kapua [message #1776058 is a reply to message #1775854] Fri, 10 November 2017 08:35 Go to previous message
Milan Ggg is currently offline Milan GggFriend
Messages: 28
Registered: March 2017
Junior Member
As I can see, it is probably error caused by bad setup in cloud services ( bad parameters). Can you provide us with all cloud service setup?
Regards
Previous Topic:Kura gateway not shown in the Devices list of Kapua
Next Topic:pushing data
Goto Forum:
  


Current Time: Tue Nov 13 07:27:49 GMT 2018

Powered by FUDForum. Page generated in 0.01746 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top