Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problems trying to install Eclipse desktop app(The selectad java is not compatible)
Problems trying to install Eclipse desktop app [message #1774966] Mon, 23 October 2017 03:15 Go to next message
Edmar Rodrigo is currently offline Edmar RodrigoFriend
Messages: 2
Registered: October 2017
Junior Member
When I try to isntall Eclipse with the help of the guidance level, I choose the recommended option and then I have to choose the location, this one is the is selected as a default C:\Program Files (x86)\Java\jre-9.0.1\bin, but there is a message stating that "the selectad java is not compatible. Java 8 or newer is required" but I have already installed Java 9.

  • Attachment: foto1.png
    (Size: 78.40KB, Downloaded 29 times)
  • Attachment: foto2.png
    (Size: 71.31KB, Downloaded 28 times)
  • Attachment: foto3.png
    (Size: 118.34KB, Downloaded 23 times)
Re: Problems trying to install Eclipse desktop app [message #1774971 is a reply to message #1774966] Mon, 23 October 2017 04:03 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3022
Registered: July 2009
Senior Member

foto1 is a path to a 32-bit installation of Java. Check in the "Program Files" directory for 64-bit versions of Java, instead of the "Program Files (x86)" directory, which should only contain 32-bit versions. The installer likely expects a 64-bit Java on 64-bit operating systems.

Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Mon, 23 October 2017 04:04]

Report message to a moderator

Re: Problems trying to install Eclipse desktop app [message #1774972 is a reply to message #1774971] Mon, 23 October 2017 04:20 Go to previous messageGo to next message
Edmar Rodrigo is currently offline Edmar RodrigoFriend
Messages: 2
Registered: October 2017
Junior Member
I tried that but I still have the same problem. But something I have realized is that this is the process to install Eclipse Neon and OEPE, and I have found that Eclipse Neon is a past version of Eclipse, and in the website I visited, this is stated Please visit our download page for the latest version of Eclipse, which send me to the Eclipse Oxygen download web site. And that was the one I downloaded but I don't see any icon on my desktop. (Foto7 is the one I downloaded).
  • Attachment: foto4.png
    (Size: 77.25KB, Downloaded 21 times)
  • Attachment: foto5.png
    (Size: 79.34KB, Downloaded 20 times)
  • Attachment: foto6.png
    (Size: 986.96KB, Downloaded 25 times)
  • Attachment: foto7.png
    (Size: 154.00KB, Downloaded 20 times)
Re: Problems trying to install Eclipse desktop app [message #1775138 is a reply to message #1774972] Wed, 25 October 2017 08:41 Go to previous message
Anna Rosan is currently offline Anna RosanFriend
Messages: 1
Registered: October 2017
Junior Member
I had a similar problem. I created the .desktop file on my desktop location, added the exec path as <eclipse installation directory>/eclipse and icon path as <eclipse installation directory>/icon.xpm and then pinned it to the launcher. This worked for me.
Cheers

[Updated on: Thu, 26 October 2017 16:37] by Moderator

Report message to a moderator

Previous Topic:installation error
Next Topic:How to customize status bar?
Goto Forum:
  


Current Time: Fri Dec 15 16:03:20 GMT 2017

Powered by FUDForum. Page generated in 0.03056 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software