Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Hello and I Read the Bullet Points/Getting Eclipse to Work on Debian Stretch!(I cannot get the Debian Distro to accept my Eclipse download and extract.)
Hello and I Read the Bullet Points/Getting Eclipse to Work on Debian Stretch! [message #1774451] Sat, 14 October 2017 22:21 Go to next message
Seth Nowlin is currently offline Seth NowlinFriend
Messages: 7
Registered: October 2017
Location: Louisiana
Junior Member
Hello,

I tried to use the webpage to download Eclipse. This method did not work. Well, it downloaded but the end result had me erase it b/c the software would not start.

I am leaving a photo below of my error code. I have a VMware player that Debian runs on. I was going to do some cross-compiling with my Linux Distro but I have come across some issues. Please see the photo below.

Oh and I had to use su. I added my password and then it brought into my root directory.

I was able to manage to download the Eclipse IDE via command line. I got it to work in older models of your software but not with this nice Oxygen Eclipse distribution.

Seth

P.S. I am still new to Eclipse and looking up ideas on error codes. Any references would be very nice. Thank you.



index.php/fa/31005/0/
  • Attachment: DebianII.JPG
    (Size: 78.89KB, Downloaded 69 times)
Re: Hello and I Read the Bullet Points/Getting Eclipse to Work on Debian Stretch! [message #1774456 is a reply to message #1774451] Sun, 15 October 2017 07:30 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29040
Registered: July 2009
Senior Member
Which version of Java is in your /usr/bin/java? Perhaps this will help: https://wiki.eclipse.org/Eclipse/Installation
Re: Hello and I Read the Bullet Points/Getting Eclipse to Work on Debian Stretch! [message #1774464 is a reply to message #1774456] Sun, 15 October 2017 21:24 Go to previous messageGo to next message
Seth Nowlin is currently offline Seth NowlinFriend
Messages: 7
Registered: October 2017
Location: Louisiana
Junior Member
Hello,

I have the newest version of Java. I figured out the issue. Debian Distros can only support older models of Eclipse. I have a VMware running Ubuntu, though. I will try that machine too.

Seth

P.S. Thank you for the link.
Re: Hello and I Read the Bullet Points/Getting Eclipse to Work on Debian Stretch! [message #1774469 is a reply to message #1774464] Mon, 16 October 2017 02:41 Go to previous message
Seth Nowlin is currently offline Seth NowlinFriend
Messages: 7
Registered: October 2017
Location: Louisiana
Junior Member
Hello,

I tried the Ubuntu machine and researched the JAVA Runtime Environment online at Oracle. Ubuntu does not have updated support for JRE. Older models of Ubuntu may but Debian and Ubuntu ran out of ideas I guess for JRE and updates.

Seth

P.S. Thank you anyway.
Previous Topic:[QVTo] How to mapp association between two classes
Next Topic:Error while exporting Feature
Goto Forum:
  


Current Time: Sat Dec 16 20:45:57 GMT 2017

Powered by FUDForum. Page generated in 0.02762 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software