Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » Cannot use RAP Oxygen SR1 with Equinox SR1a
Cannot use RAP Oxygen SR1 with Equinox SR1a [message #1774395] Fri, 13 October 2017 16:04 Go to next message
Arnaud MERGEY is currently offline Arnaud MERGEYFriend
Messages: 221
Registered: March 2010
Location: France
Senior Member
Hello,

To let you know, currently it seems not possible to create a target platform, with RAP oxygen SR1 and
org.eclipse.equinox.serverside.sdk feature from equinox oxygen SR1a it fails with incompatible deps, but it is ok with equinox oxygen SR1.




Re: Cannot use RAP Oxygen SR1 with Equinox SR1a [message #1774400 is a reply to message #1774395] Fri, 13 October 2017 16:55 Go to previous message
Arnaud MERGEY is currently offline Arnaud MERGEYFriend
Messages: 221
Registered: March 2010
Location: France
Senior Member
This is really a major issue, because it is not possible to launch Junit Plugin Tests using Eclipse Oxygen SR1a with a RAP target platform

Junit 5 support introduced in SR1a requires org.eclipse.jdt.junit.runtime from very same version to be in target platform

see https://www.eclipse.org/forums/index.php/t/1089418/

[Updated on: Sat, 14 October 2017 17:21]

Report message to a moderator

Previous Topic:Change datetime in program does strange things for February and March
Next Topic:ExitConfirmation doesn't work on firefox and chrome
Goto Forum:
  


Current Time: Tue Oct 23 18:38:35 GMT 2018

Powered by FUDForum. Page generated in 0.01867 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top