Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Installing Eclipse(Installing Eclipse Issues)
Installing Eclipse [message #1774388] Fri, 13 October 2017 15:06 Go to next message
Sean Sherman is currently offline Sean ShermanFriend
Messages: 1
Registered: October 2017
Junior Member
I download the installer, run it and this happens. It seems the installer (for the last few months) just fails on me. All I want to do is download and install it. Is it broke, or is this just happening to me?

[2017-10-13 11:00:06] ERROR: org.eclipse.equinox.p2.metadata.repository code=1000 No repository found at http://download.eclipse.org/oomph/updates/milestone/latest.
at org.eclipse.equinox.internal.p2.repository.helpers.AbstractRepositoryManager.fail(AbstractRepositoryManager.java:395)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.oomph.util.ReflectUtil.invokeMethod(ReflectUtil.java:117)
at org.eclipse.oomph.p2.internal.core.CachingRepositoryManager.fail(CachingRepositoryManager.java:353)
at org.eclipse.oomph.p2.internal.core.CachingRepositoryManager.loadRepository(CachingRepositoryManager.java:244)
at org.eclipse.oomph.p2.internal.core.CachingRepositoryManager$Metadata.loadRepository(CachingRepositoryManager.java:476)
at org.eclipse.equinox.internal.p2.metadata.repository.MetadataRepositoryManager.loadRepository(MetadataRepositoryManager.java:96)
at org.eclipse.equinox.internal.p2.metadata.repository.MetadataRepositoryManager.loadRepository(MetadataRepositoryManager.java:92)
at org.eclipse.oomph.p2.internal.core.ProfileTransactionImpl$RepositoryLoader$Worker.perform(ProfileTransactionImpl.java:1613)
at org.eclipse.oomph.util.WorkerPool$Worker.run(WorkerPool.java:428)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:56)
Re: Installing Eclipse [message #1774419 is a reply to message #1774388] Fri, 13 October 2017 20:56 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29031
Registered: July 2009
Senior Member
Networks sometimes fail...
Previous Topic:"Unknown constant pool type 19" during Java 9 build with module
Next Topic:how to set eclipse (python) to connect ROS
Goto Forum:
  


Current Time: Mon Dec 11 04:04:10 GMT 2017

Powered by FUDForum. Page generated in 0.03074 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software