Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » error(Build path specifies execution environment CDC-1.0/Foundation-1.0. There are no compatible JREs installed in the workspace.)
error [message #1774074] Tue, 10 October 2017 08:14
Chari Per is currently offline Chari PerFriend
Messages: 3
Registered: October 2017
Junior Member
Hi all,

I am new to java and I got this error message after I have executed my first java program.

"Build path specifies execution environment CDC-1.0/Foundation-1.0. There are no compatible JREs installed in the workspace."


Can you please guide me how to fix this? thanks a lot.


Samangi.
Previous Topic:Misanderstending of org.eclipse.jface.text.Position behaviour
Next Topic:Eclipse Oxygen - Uninstall of a plugin doesn't delete from plugins folder
Goto Forum:
  


Current Time: Mon Sep 24 21:05:15 GMT 2018

Powered by FUDForum. Page generated in 0.01324 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top