Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » cygwin/mingw support needed(Is is possible to add support for mingw that is included with cygwin)
cygwin/mingw support needed [message #1774026] Mon, 09 October 2017 11:30
Peter Quiring is currently offline Peter QuiringFriend
Messages: 1
Registered: October 2017
Junior Member
Cygwin has an ever growing copy of mingw built-in (even has Qt5 pre-built libraries now).
These mingw binaries have different names and paths from the mingw.org version.
The exe files begin with x86_64-w64-mingw32- or i686-w64-mingw32-
It would be nice if eclipse could auto detect them.
Can I modify eclipse config somehow to add support for them?

Thanks
Previous Topic:Error Starting Process: Cannot create pty
Next Topic:Unable to use the CDTC/C++ Search
Goto Forum:
  


Current Time: Fri Dec 15 12:11:01 GMT 2017

Powered by FUDForum. Page generated in 0.01979 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software