Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » 4DIAC - Framework for Distributed Industrial Automation and Control » 4DIAC-IDE for Raspbian(Installing 4DIAC-IDE for Raspbian)
4DIAC-IDE for Raspbian [message #1773988] Sun, 08 October 2017 10:47 Go to next message
Anugerah Nuri Satria is currently offline Anugerah Nuri SatriaFriend
Messages: 13
Registered: September 2017
Junior Member
Recently i just installed FORTE in my raspi. I also want to run the IDE in my raspi. But when i tried to it run in from terminal, it says the program isnt compatible. i downloaded the linux x86 version. Raspi itself use the arm 8. is it possible to run the IDE ? if it's possible, how do i run it ?
Re: 4DIAC-IDE for Raspbian [message #1773998 is a reply to message #1773988] Sun, 08 October 2017 20:36 Go to previous message
Alois Zoitl is currently offline Alois ZoitlFriend
Messages: 454
Registered: January 2014
Senior Member
In order to run 4diac-ide on raspi you need an arm version for it. Per default our buildsystem currently does not build arm linux versions. In principle 4diac-ide should work on arm linux. What you could try is to build 4diac-ide from source. For that you would need an arm version for linux. Not sure of this is available?

May I ask why you would like to run the ide on the raspi?
Previous Topic:Monitoring N/A
Next Topic:Analog for beaglebone black
Goto Forum:
  


Current Time: Thu Feb 22 22:54:02 GMT 2018

Powered by FUDForum. Page generated in 0.03122 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software