Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Eclipse error since updating to masOS High Sierra(mason High Sierra Issues)
Eclipse error since updating to masOS High Sierra [message #1773328] Tue, 26 September 2017 13:45 Go to next message
Nathan Apps is currently offline Nathan AppsFriend
Messages: 2
Registered: September 2017
Junior Member
I have Eclipse Oxygen installed and just updated my MacBook to macOS High Sierra.
Since doing this I am unable to run any of my projects I just receive this error
Error starting process.
Cannot create pty
Cannot create pty
Cannot create pty
Does anyone else get this error and have anyway to fix the issue?
Re: Eclipse error since updating to masOS High Sierra [message #1773360 is a reply to message #1773328] Tue, 26 September 2017 19:46 Go to previous messageGo to next message
Doug Schaefer is currently offline Doug SchaeferFriend
Messages: 130
Registered: July 2009
Senior Member
Make sure you update your Oxygen to Oxygen.1. Check for Updates in the Help menu should work. There is a fix for this there. Let me know if it works.
Re: Eclipse error since updating to masOS High Sierra [message #1773363 is a reply to message #1773360] Tue, 26 September 2017 20:28 Go to previous messageGo to next message
Nathan Apps is currently offline Nathan AppsFriend
Messages: 2
Registered: September 2017
Junior Member
Hey i just tried what you said all I get is not updates found in available software sites.
Re: Eclipse error since updating to masOS High Sierra [message #1773443 is a reply to message #1773328] Wed, 27 September 2017 22:29 Go to previous messageGo to next message
Adrian Wong is currently offline Adrian WongFriend
Messages: 1
Registered: September 2017
Junior Member
Hi. I have this exact same error on High Sierra!! Any help would be appreciated.
Re: Eclipse error since updating to masOS High Sierra [message #1773538 is a reply to message #1773443] Fri, 29 September 2017 05:03 Go to previous messageGo to next message
Victor Orozco is currently offline Victor OrozcoFriend
Messages: 2
Registered: September 2017
Junior Member
I just updated to high sierra and I can confirm this bug before and after installing xcode command line tools.
Re: Eclipse error since updating to masOS High Sierra [message #1773539 is a reply to message #1773443] Fri, 29 September 2017 05:17 Go to previous message
Victor Orozco is currently offline Victor OrozcoFriend
Messages: 2
Registered: September 2017
Junior Member
Hi, I can confirm that this bug appears after High Sierra update, however on september 28 I installed all the available updates on Oxygen and execution now works as expected.
Previous Topic:Can't view object content when debugging C++ project with eclipse
Next Topic:.metadata/.log
Goto Forum:
  


Current Time: Mon Dec 18 09:17:32 GMT 2017

Powered by FUDForum. Page generated in 0.01694 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software