Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Team menu not showing after installing eGit in Eclipse Oxygen(Team menu not showing after installing eGit in Eclipse Oxygen)
Team menu not showing after installing eGit in Eclipse Oxygen [message #1772435] Sat, 09 September 2017 18:15 Go to next message
Frederick Morrison is currently offline Frederick MorrisonFriend
Messages: 1
Registered: September 2017
Junior Member
After installing eGit into Eclipse Oxygen, I do not see the Team menu item.

From what I can tell via Preferences / Team / Git / Configuration, everything should be hooked up to my GitHub.com project.

I made a small change and saved, but that does not seem to cause the Team menu (I assume it is a top-level menu) to appear.

What else do I need to do to make the Team menu appear in Eclipse Oxygen?
Re: Team menu not showing after installing eGit in Eclipse Oxygen [message #1772450 is a reply to message #1772435] Sun, 10 September 2017 16:41 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3707
Registered: July 2009
Senior Member

It is not a top-level menu. It is a context menu since each project could use a different SCM, or no SCM.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Unhandled event loop exception and outOfMemory when sharing project
Next Topic:Invalid certificate while installing eclipse
Goto Forum:
  


Current Time: Thu May 28 02:29:32 GMT 2020

Powered by FUDForum. Page generated in 0.02524 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top