Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » org.eclipse.mylyn.builds.core [1.0.0,2.0.0)' but it could not be found
org.eclipse.mylyn.builds.core [1.0.0,2.0.0)' but it could not be found [message #1771010] Mon, 21 August 2017 07:31 Go to next message
Andreas  Hoehmann is currently offline Andreas HoehmannFriend
Messages: 14
Registered: July 2009
Location: Leipzig
Junior Member
I try to install "oomph-all" 1.9.0 but I got this error ...

Please anyone give me a hint :)

Cannot complete the install because one or more required items could not be found.
Software being installed: Oomph All 1.9.0.v20170706-0615 (org.eclipse.oomph.all.feature.group 1.9.0.v20170706-0615)
Missing requirement: Oomph Setup Mylyn 1.8.0.v20170327-1117 (org.eclipse.oomph.setup.mylyn 1.8.0.v20170327-1117) requires 'bundle org.eclipse.mylyn.builds.core [1.0.0,2.0.0)' but it could not be found
Cannot satisfy dependency:
From: Oomph All 1.9.0.v20170706-0615 (org.eclipse.oomph.all.feature.group 1.9.0.v20170706-0615)
To: org.eclipse.oomph.setup.sdk.feature.group [1.9.0.v20170706-0615]
Cannot satisfy dependency:
From: Oomph Setup Mylyn 1.8.0.v20170327-1117 (org.eclipse.oomph.setup.mylyn.feature.group 1.8.0.v20170327-1117)
To: org.eclipse.oomph.setup.mylyn [1.8.0.v20170327-1117]
Cannot satisfy dependency:
From: Oomph Setup SDK 1.9.0.v20170706-0615 (org.eclipse.oomph.setup.sdk.feature.group 1.9.0.v20170706-0615)
To: org.eclipse.oomph.setup.mylyn.feature.group [1.8.0.v20170327-1117]
Re: org.eclipse.mylyn.builds.core [1.0.0,2.0.0)' but it could not be found [message #1771043 is a reply to message #1771010] Mon, 21 August 2017 12:51 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29653
Registered: July 2009
Senior Member
I don't think that's a good feature to install. It installs the tests and other strange things you won't want. It's mostly there to help build everything with with Maven/Tycho.

In any case, the context of your question isn't clearly. Certainly you'll want one of the release train repositories to be considered/searched during the resolution...
Re: org.eclipse.mylyn.builds.core [1.0.0,2.0.0)' but it could not be found [message #1771639 is a reply to message #1771043] Tue, 29 August 2017 05:56 Go to previous message
Andreas  Hoehmann is currently offline Andreas HoehmannFriend
Messages: 14
Registered: July 2009
Location: Leipzig
Junior Member
Hi Ed,
what I really want was to add a mylyn-jira-repo via user.setup ... I did this via user.setup editor .... during this eclipse ask me "do you want install this extension" ... yes :)
Ciao
Andreas

[Updated on: Tue, 29 August 2017 05:57]

Report message to a moderator

Previous Topic:Filtering setup file 'requirement' by Eclipse release (Neon/4.6)
Next Topic:Working Sets Tasks: Use case for prefix?
Goto Forum:
  


Current Time: Sun Nov 18 05:29:05 GMT 2018

Powered by FUDForum. Page generated in 0.02688 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top