Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Where have my servlets gone ?(Stupid question)
Where have my servlets gone ? [message #1768726] Sat, 22 July 2017 15:21 Go to next message
Roparzh Hemon is currently offline Roparzh HemonFriend
Messages: 18
Registered: July 2017
Junior Member
On some JEE tutorial, I am told that when I right-click on the src directory in my project, somewhere in my menu I should see "Servlets". But I don't, see below. So where are my servlets ? Perhaps my version of JEE knows them by another name ?

index.php/fa/30080/0/
  • Attachment: explain5.png
    (Size: 145.60KB, Downloaded 105 times)
Re: Where have my servlets gone ? [message #1768733 is a reply to message #1768726] Sat, 22 July 2017 19:41 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3592
Registered: July 2009
Senior Member

Are you doing this from the same Perspective and View that the tutorial used? It might be in Other... if not.

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Where have my servlets gone ? [message #1768748 is a reply to message #1768733] Sun, 23 July 2017 12:05 Go to previous message
Roparzh Hemon is currently offline Roparzh HemonFriend
Messages: 18
Registered: July 2017
Junior Member
Nitin Dahyabhai wrote on Sat, 22 July 2017 19:41
Are you doing this from the same Perspective and View that the tutorial used? It might be in Other... if not.


It is in Other indeed, thank you very much.
Previous Topic:Eclipse opens but won't do anything (main window stays empty)
Next Topic:Eclipse IDE Installer Problems C/C++
Goto Forum:
  


Current Time: Fri Feb 21 07:21:52 GMT 2020

Powered by FUDForum. Page generated in 0.03226 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top