Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » installation error on Linux-mint (Not able to install Eclipse)
installation error on Linux-mint [message #1768335] Mon, 17 July 2017 15:45 Go to next message
aditya sharma is currently offline aditya sharmaFriend
Messages: 1
Registered: July 2017
Junior Member
Followinfg error code shown when installing:
"The Eclipse executable launcher was unable to locate its
companion shared library."
Please help.
Re: installation error on Linux-mint [message #1768377 is a reply to message #1768335] Tue, 18 July 2017 07:33 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30908
Registered: July 2009
Senior Member
If you run "java -version" on the command line, does it indicate you have Java 1.8 installed and it is on you path?
Previous Topic:Eclipse RCP application with Eclipse ICE
Next Topic:Eclipse Oxygen runs ghostcode
Goto Forum:
  


Current Time: Wed Feb 26 12:52:42 GMT 2020

Powered by FUDForum. Page generated in 0.03109 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top