Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Problem trying to import plugin
Problem trying to import plugin [message #1767477] Thu, 06 July 2017 10:15 Go to next message
Diego Sotomayor is currently offline Diego SotomayorFriend
Messages: 1
Registered: July 2017
Junior Member
Hi everyone, i'm trying to import som plugins from a old instalation (2.0.0) to a new (8.5.0.127) but when import the plugins in the install new software option, the ITE dont reconize the jars.

Any ideas ??

Regards
Re: Problem trying to import plugin [message #1767968 is a reply to message #1767477] Wed, 12 July 2017 12:49 Go to previous message
Marvin Mueller is currently offline Marvin MuellerFriend
Messages: 115
Registered: March 2012
Senior Member
You must adapt to the changes since them and update the version ranges.

See the developer manual[1] for more information about how to develop plugins/extensions and see the release notes(Search for "Incompatible and recommended changes regarding custom toolkit extensions") for more information about the changes since 2.0.
Also there are more information if the installation is successful in the "Home Directory/.jubula/logs/client.log".

regards
Marvin Mueller

[1] http://help.eclipse.org/oxygen/topic/org.eclipse.jubula.client.ua.help/content/html/developerManual/index.html?cp=61
Previous Topic:Newbie to Jubula
Next Topic:Jubula and teamcenter
Goto Forum:
  


Current Time: Tue Sep 25 07:10:08 GMT 2018

Powered by FUDForum. Page generated in 0.01615 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top