Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Eclipse Web Tools Platform Project (WTP) » How to find which plugin satisfies bundle dependencies(Using a targetplatform and cannot find the plugins to satisfy a wst bundle dependency)
How to find which plugin satisfies bundle dependencies [message #1766479] Wed, 21 June 2017 23:59
David Wynter is currently offline David WynterFriend
Messages: 4624
Registered: July 2009
Senior Member
Hi,

I have these bundle dependencies in a project that uses a targetplatform based on kepler

org.eclipse.wst.xml.ui,
org.eclipse.wst.sse.ui,
org.eclipse.wst.validation.ui,

I ended up adding every WST plugin from the kepler release p2 repository and they are still not satisfied.

There is no consistent way of finding which bundles are in which plugin I see in the list in a p2 repository, So how are we supposed to find the right plugin?

Previous Topic:Is Eclipse a dead project? It isn't able to validate a json or a js.
Next Topic:Export or Deployment Java application to work with Webstart
Goto Forum:
  


Current Time: Mon Nov 12 22:00:32 GMT 2018

Powered by FUDForum. Page generated in 0.01943 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top